WF3132_cDAQ driver
No ratings yet
Version 1.0.4.43
Description

Please note that this package requires VIPM 2014 for installation and requires VIPM to be run with administrator rights. To do this, close LabVIEW and VIPM, then start VIPM by right-clicking and select "Run as administrator"

This is the LabVIEW driver for the WF-3132 Multiplexer module.
Using this driver it is possible to access and use the WF 3132 multiplexer module in a cDAQ chassie (2:nd generation)

Requirements
Requires DAQmx (version >= 14.1)
Release Notes
                    Updated to support built applications
Updated manual
Downloads
0
Categories
 
Tags
 
Release date
September 14, 2018
Version history
1.0.4.43
1.0.3.40
1.0.1.35